Posted on

CP Contact Form with PayPal up to 1.2.97 on WordPress cross site scripting

A vulnerability, which was classified as problematic, was found in CP Contact Form with PayPal up to 1.2.97 on WordPress (WordPress Plugin). This affects an unknown function. Upgrading to version 1.2.98 eliminates this vulnerability.