Posted on

cPanel Script privilege escalation

A vulnerability has been found in cPanel (Hosting Control Software) (affected version unknown) and classified as critical. Affected by this vulnerability is an unknown code of the component Script Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.