Posted on

cPanel up to 11.53.x Webmail API Password Reset privilege escalation

A vulnerability has been found in cPanel up to 11.53.x (Hosting Control Software) and classified as critical. Affected by this vulnerability is an unknown functionality of the component Webmail API. Upgrading to version 11.54.0.0 eliminates this vulnerability.