Posted on

cPanel up to 11.53.x WHM API Zone privilege escalation

A vulnerability was found in cPanel up to 11.53.x (Hosting Control Software) and classified as critical. Affected by this issue is some unknown functionality of the component WHM API. Upgrading to version 11.54.0.0 eliminates this vulnerability.