Posted on

cPanel up to 11.54.0.3 chcpass Password information disclosure

A vulnerability was found in cPanel up to 11.54.0.3 (Hosting Control Software). It has been declared as problematic. This vulnerability affects an unknown function of the component chcpass. Upgrading to version 11.54.0.4 eliminates this vulnerability.