Posted on

cPanel up to 11.54.0.3 JSON-API Remote Code Execution

A vulnerability was found in cPanel up to 11.54.0.3 (Hosting Control Software). It has been classified as critical. This affects some unknown processing of the component JSON-API. Upgrading to version 11.54.0.4 eliminates this vulnerability.