Posted on

cPanel up to 11.54.0.3 X3 Entropy Banner Interface cross site scripting

A vulnerability was found in cPanel up to 11.54.0.3 (Hosting Control Software). It has been rated as problematic. Affected by this issue is an unknown part of the component X3 Entropy Banner Interface. Upgrading to version 11.54.0.4 eliminates this vulnerability.