Posted on

cPanel up to 55.9999.140 cPHulkd privilege escalation

A vulnerability was found in cPanel up to 55.9999.140 (Hosting Control Software). It has been declared as critical. Affected by this vulnerability is an unknown code block of the component cPHulkd. Upgrading to version 55.9999.141 eliminates this vulnerability.