Posted on

cPanel up to 57.9999.53 TTY maildir_converter information disclosure

A vulnerability, which was classified as critical, was found in cPanel up to 57.9999.53 (Hosting Control Software). This affects an unknown part of the file /scripts/maildir_converter of the component TTY Handler. Upgrading to version 57.9999.54 eliminates this vulnerability.