Posted on

cPanel up to 58.0.3 BoxTrapper API API Call privilege escalation

A vulnerability, which was classified as critical, has been found in cPanel up to 58.0.3 (Hosting Control Software). This issue affects an unknown function of the component BoxTrapper API. Upgrading to version 58.0.4 eliminates this vulnerability.