Posted on

cPanel up to 59.9999.144 Multipart Message File privilege escalation

A vulnerability, which was classified as critical, was found in cPanel up to 59.9999.144 (Hosting Control Software). Affected is an unknown part of the component Multipart Message Handler. Upgrading to version 59.9999.145 eliminates this vulnerability.