Posted on

cPanel up to 60.0.24 Message Format String

A vulnerability classified as critical has been found in cPanel up to 60.0.24 (Hosting Control Software). This affects an unknown code block of the component Message Handler. Upgrading to version 60.0.25 eliminates this vulnerability.