Posted on

cPanel up to 60.0.24 ModSecurity Audit Logfile privilege escalation

A vulnerability was found in cPanel up to 60.0.24 (Hosting Control Software). It has been declared as critical. Affected by this vulnerability is an unknown part of the component ModSecurity Audit Logfile Handler. Upgrading to version 60.0.25 eliminates this vulnerability.