Posted on

cPanel up to 60.0.24 reassign_post_terminate_cruft privilege escalation

A vulnerability, which was classified as critical, has been found in cPanel up to 60.0.24 (Hosting Control Software). This issue affects the function reassign_post_terminate_cruft. Upgrading to version 60.0.25 eliminates this vulnerability.