Posted on

cPanel up to 60.0.24 UI_confirm API cross site scripting

A vulnerability was found in cPanel up to 60.0.24 (Hosting Control Software). It has been rated as problematic. This issue affects an unknown code of the component UI_confirm API. Upgrading to version 60.0.25 eliminates this vulnerability.