Posted on

cPanel up to 60.0.24 WHM Repair Mailbox Permissions Interface Stored cross site scripting

A vulnerability, which was classified as problematic, was found in cPanel up to 60.0.24 (Hosting Control Software). This affects some unknown processing of the component WHM Repair Mailbox Permissions Interface. Upgrading to version 60.0.25 eliminates this vulnerability.