Posted on

cPanel up to 62.0.16 API setphppreference Remote Code Execution

A vulnerability was found in cPanel up to 62.0.16 (Hosting Control Software). It has been rated as critical. This issue affects the function Htaccess::setphppreference of the component API. Upgrading to version 62.0.17 eliminates this vulnerability.