Posted on

cPanel up to 62.0.16 Domain privilege escalation

A vulnerability was found in cPanel up to 62.0.16 (Hosting Control Software). It has been classified as critical. This affects an unknown code of the component Domain Handler. Upgrading to version 62.0.17 eliminates this vulnerability.