Posted on

cPanel up to 62.0.16 Username privilege escalation

A vulnerability was found in cPanel up to 62.0.16 (Hosting Control Software) and classified as critical. Affected by this issue is an unknown part of the component Username Handler. Upgrading to version 62.0.17 eliminates this vulnerability.