Posted on

cPanel up to 62.0.16 WHM Zone Template Editor privilege escalation

A vulnerability has been found in cPanel up to 62.0.16 (Hosting Control Software) and classified as problematic. Affected by this vulnerability is some unknown functionality of the component WHM Zone Template Editor. Upgrading to version 62.0.17 eliminates this vulnerability.