Posted on

cPanel up to 62.0.3 WebMail cross site scripting

A vulnerability has been found in cPanel up to 62.0.3 (Hosting Control Software) and classified as problematic. This vulnerability affects an unknown code of the component WebMail. Upgrading to version 62.0.4 eliminates this vulnerability.