Posted on

cPanel up to 62.0.3 XML-API ACL privilege escalation

A vulnerability classified as critical has been found in cPanel up to 62.0.3 (Hosting Control Software). This affects some unknown functionality of the component XML-API. Upgrading to version 62.0.4 eliminates this vulnerability.