Posted on

cPanel up to 64.0.20 adminbin Code Execution

A vulnerability was found in cPanel up to 64.0.20 (Hosting Control Software) and classified as critical. Affected by this issue is some unknown processing of the component adminbin. Upgrading to version 64.0.21 eliminates this vulnerability.