Posted on

cPanel up to 64.0.20 ImageManager API Call Remote Code Execution

A vulnerability classified as critical was found in cPanel up to 64.0.20 (Hosting Control Software). Affected by this vulnerability is an unknown code of the component ImageManager. Upgrading to version 64.0.21 eliminates this vulnerability.