Posted on

cPanel up to 66.0.1 Apache HTTP Server Log information disclosure

A vulnerability classified as problematic has been found in cPanel up to 66.0.1 (Hosting Control Software). This affects an unknown functionality of the component Apache HTTP Server Log Handler. Upgrading to version 66.0.2 eliminates this vulnerability.