Posted on

cPanel up to 68.0.14 DNS Zone SOA Record privilege escalation

A vulnerability was found in cPanel up to 68.0.14 (Hosting Control Software). It has been declared as critical. This vulnerability affects an unknown part of the component DNS Zone SOA Record Handler. Upgrading to version 68.0.15 eliminates this vulnerability.