Posted on

cPanel up to 68.0.14 Domain denial of service

A vulnerability, which was classified as problematic, has been found in cPanel up to 68.0.14 (Hosting Control Software). Affected by this issue is an unknown code of the component Domain Handler. Upgrading to version 68.0.15 eliminates this vulnerability.