Posted on

cPanel up to 68.0.14 Email Username privilege escalation

A vulnerability classified as critical has been found in cPanel up to 68.0.14 (Hosting Control Software). This affects an unknown function of the component Email Handler. Upgrading to version 68.0.15 eliminates this vulnerability.