Posted on

cPanel up to 68.0.26 Restore directory traversal

A vulnerability classified as problematic has been found in cPanel up to 68.0.26 (Hosting Control Software). Affected is an unknown code of the component Restore Handler. Upgrading to version 68.0.27 eliminates this vulnerability.