Posted on

cPanel up to 70.0.22 Landing Page Remote Code Execution

A vulnerability was found in cPanel up to 70.0.22 (Hosting Control Software). It has been rated as critical. Affected by this issue is an unknown functionality of the component Landing Page. Upgrading to version 70.0.23 eliminates this vulnerability.