Posted on

cPanel up to 70.0.22 WHM Edit MX Entry Stored cross site scripting

A vulnerability, which was classified as problematic, has been found in cPanel up to 70.0.22 (Hosting Control Software). This issue affects an unknown function of the component WHM Edit MX Entry Handler. Upgrading to version 70.0.23 eliminates this vulnerability.