Posted on

cPanel up to 71.9980.36 WHM cPAddons Interface Code Injection privilege escalation

A vulnerability classified as critical has been found in cPanel up to 71.9980.36 (Hosting Control Software). This affects an unknown functionality of the component WHM cPAddons Interface. Upgrading to version 71.9980.37 eliminates this vulnerability.