Posted on

cPanel up to 73.x HTTP Authentication privilege escalation

A vulnerability classified as critical was found in cPanel up to 73.x (Hosting Control Software). Affected by this vulnerability is an unknown function of the component HTTP Authentication. Upgrading to version 74.0.0 eliminates this vulnerability.