Posted on

cPanel up to 73.x phpMyAdmin Session File privilege escalation

A vulnerability was found in cPanel up to 73.x (Hosting Control Software). It has been rated as critical. This issue affects an unknown code block of the component phpMyAdmin Session File. Upgrading to version 74.0.0 eliminates this vulnerability.