Posted on

cPanel up to 73.x Record privilege escalation

A vulnerability, which was classified as critical, was found in cPanel up to 73.x (Hosting Control Software). This affects some unknown functionality of the component Record Handler. Upgrading to version 74.0.0 eliminates this vulnerability.