Posted on

cPanel up to 74.0.7 Site Software Moderation Interface cross site scripting

A vulnerability was found in cPanel up to 74.0.7 (Hosting Control Software). It has been rated as problematic. This issue affects an unknown part of the component Site Software Moderation Interface. Upgrading to version 74.0.8 eliminates this vulnerability.