Posted on

cPanel up to 76.0.7 Attachment Remote Code Execution

A vulnerability classified as critical has been found in cPanel up to 76.0.7 (Hosting Control Software). This affects an unknown code block of the component Attachment Handler. Upgrading to version 76.0.8 eliminates this vulnerability.