Posted on

cPanel up to 80.0.4 Queueprocd Log information disclosure

A vulnerability was found in cPanel up to 80.0.4 (Hosting Control Software). It has been declared as problematic. Affected by this vulnerability is an unknown code of the component Queueprocd Log. Upgrading to version 80.0.5 eliminates this vulnerability.