Posted on

Credentials Binding Plugin 1.17 on Jenkins Password Storage config-variables.jelly weak encryption

A vulnerability classified as problematic was found in Credentials Binding Plugin 1.17 on Jenkins (Jenkins Plugin). This vulnerability affects an unknown part of the file config-variables.jelly of the component Password Storage. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.