Posted on

Custom Simple Rss Plugin 2.0.6 on WordPress cross site request forgery

A vulnerability, which was classified as problematic, has been found in Custom Simple Rss Plugin 2.0.6 on WordPress (WordPress Plugin). This issue affects an unknown code. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.