Posted on

D-Link 6600-AP/DWL-3600AP Ax 4.2.0.14 Command Line Interface command injection

A vulnerability has been found in D-Link 6600-AP and DWL-3600AP Ax 4.2.0.14 and classified as critical. Affected by this vulnerability is an unknown part of the component Command Line Interface. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.