Posted on

D-Link 6600-AP/DWL-3600AP Ax 4.2.0.14 SSH weak encryption

A vulnerability classified as critical has been found in D-Link 6600-AP and DWL-3600AP Ax 4.2.0.14. This affects some unknown processing of the component SSH. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.