Posted on

DirectAdmin up to 1.50.1 username/password Crash denial of service

A vulnerability was found in DirectAdmin up to 1.50.1. It has been classified as problematic. Affected is an unknown code block. It is possible to mitigate the weakness by firewalling .