Posted on

Directus 7 API File Upload privilege escalation

A vulnerability classified as critical has been found in Directus 7. This affects some unknown processing of the component API. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.