Posted on

easy-digital-downloads Plugin up to 2.3.2 on WordPress sql injection

A vulnerability, which was classified as critical, was found in easy-digital-downloads Plugin up to 2.3.2 on WordPress (WordPress Plugin). This affects an unknown part. Upgrading to version 2.3.3 eliminates this vulnerability.