Posted on

Eclipse BIRT up to 4.7 Report Viewer URL Reflected cross site scripting

A vulnerability was found in Eclipse BIRT up to 4.7 and classified as problematic. This issue affects some unknown functionality of the component Report Viewer. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.