Posted on

Eclipse OpenJ9 up to 0.14 Loop Out-of-Array memory corruption

A vulnerability was found in Eclipse OpenJ9 up to 0.14. It has been classified as critical. Affected is some unknown processing of the component Loop Handler. Upgrading to version 0.15 eliminates this vulnerability.