Posted on

edx-platform cross site request forgery [CVE-2016-10766]

A vulnerability was found in edx-platform (unknown version) and classified as problematic. This issue affects an unknown part. Upgrading eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.