Posted on

Email Subscribers & Newsletters Plugin up to 4.1.6 on WordPress Subscription wp-admin/admin-ajax.php esfpx_name cross site scripting

A vulnerability classified as problematic was found in Email Subscribers & Newsletters Plugin up to 4.1.6 on WordPress (WordPress Plugin). This vulnerability affects an unknown code of the file wp-admin/admin-ajax.php of the component Subscription Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.