Posted on

Encrypt4all Advanced Desktop Locker 6.0.0 privilege escalation

A vulnerability was found in Encrypt4all Advanced Desktop Locker 6.0.0 and classified as problematic. This issue affects an unknown code. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.